Start a new topic
Solved

Content updates not active

Hi, 


I've processed to updates on my portfolio (in the French section). These appear properly in my admin dashboard but, when I click on the public link to test it, it displays both old images (that were deleted)  and new.  


As you can see on screenshots attached, there's a difference between the two versions, which create doubles.


Could you help me fix that, please ?


Cheers, 

Caroline

Admin Page.png
(1.24 MB)

Hi Caroline,


Thanks for your post. I have checked the French section of your admin site and live site, now they both look identical. I suspect the issue was due to the cache in your browser. Would you mind trying one thing next time when you update your page? After updating the content in the admin mode, before checking the changes on the live site immediately, please clear the cache in your browser. This will ensure that your browser is not displaying the cached version of your site. I hope this helps. If it doesn't, please do contact us again and we will look into this further.


Have a great week ahead, Caroline!


Ainsley (Forum Moderator)

I may be having the same problem. I am trying to upload some new images to my Gallery page from my iPad, but when I click on the Upload From Hard Drive button, it is unresponsive. It should be triggering the iPad to show me a link to my Camera Roll, where my images are stored.

Hello Gary,


Thank you for bringing this to our attention. We need a bit of information to help us with the investigation. May I ask your iPad version and the browser that you are using?


Arvin (Forum Moderator)

IPad 6 (2018 9.7) with iOS 12.2 and the Safari browser.

Hello Gary,


Thank you for providing these information, it was a great help for the investigation. We were able to replicate the issue on our end and we will need to relay this issue to our dev team for further investigation. I will convert this post to a ticket so we can give you an update as soon as we receive any news from the dev team side. We will get back to you via email :) 


Cheers, Arvin (Forum Moderator) 

Okay, thanks, Arvin.
Login to post a comment