Start a new topic
Solved

blog post & Text section did not appear on mobile & Desktop preview

Hi,

Recently we were working with one pager template. Unfortunately, when trying to add blog section it never appear on desktop & mobile preview. When I check my previous blog page gone. When trying to make a new one, image preview is not appear, even though they were uploaded.


2. Trying to add text section on the one pager section, it did not appear on mobile & desktop preview.


Please help!


Thank you


Hello Seribu,


1. I checked your site and there's no existing blog section on your section page. I also checked your blog page and it is still existing on your site. 


I tried to create a blog section on your section page and it was successful. Make sure to link your blog page and set the number of posts that your visitors may preview after creating a blog section on your section page. 




2. Regarding the text section, I can see it in the live and admin version of your site. I think your browser is still displaying the cached version of your site. Please be kind to log out from your admin panel, clear the cache of your browser and check your site again.




I hope this helps! Have a good day! 



Arvin (Forum Moderator)

Hi Arvin,

Thank you for your reply. The text is ok. with the BLOG section  I did all the instruction properly and the result still the same.


Here is preview from admin panel: 

image



 Here is preview from browser:


image


Hi Arvin,

Thank you for your reply. The Text was okay. But for the BLOG 

I did all the instruction properly and the result still the same.

Here is preview from admin panel: 


image



here is preview from browser:


image


Hello Seribu,


I checked the blog section of your site and I noticed that you haven't linked the blog page yet. I have linked it for you and your blog posts should now be visible on your section page. 



Arvin (Forum Moderator) 

Thank you