Start a new topic

Website Not Saving - among other bugs

I've been updating my website recently. Here are all the bugs I'm encountering:


1. I have dozens of pages but for some reason they're not showing up here at all.


image


2. The sections on my page stopped giving me the option to change templates. I thought the website had glitched so I opened the same page in another window. It has a completely different order to the sections! Now I'm too scared to close any windows for fear of losing work (again).

image

3. I keep losing work. I change or add text - I click off it - the little blue glow that means it's saved happens - I go open a different section then notice the text I edited hasn't changed in the website at all. This happens when editing text, when adding sections, when moving sections. I'm losing my mind.



Portfoliobox was great when I first signed up a number of years ago. If this is the state of it now though I may have to start shopping around for a new platform.

1 Comment

Hello Audrey,


Thank you for your post! I checked the admin page of your site and I don't seem to get the same problem. I was able to check the pages as well as search pages under Your Content > Pages.  Can you try a different browser and check your site again? Also, please make sure that all the browser extensions are turned off such as adblock or any password filling feature.


As for the Section and text page, can you send me the exact URL of those pages so I will be able to check and test it on our end before giving you an answer. 


Have a nice day Audrey!



Arvin (Forum Moderator)

Login to post a comment